我下载了大佬们做的Stablediffusion整合包,还要下载前置(Python、Git等)吗?

黄黄黄 安装问题 183

大概率不用,建议参考作者大佬的说明。

如果你下载的Stablediffusion整合包明确说了不需要前置(比如秋叶整合包把Python、CUDNN、Git等都打了进去),你可以不下这些前置,只要你WebUI能顺利启动;
如果开发者没有明确说明,或者是你后续有训练模型、LoRa等在整合包外进行的操作需求,我会推荐你还是下载Python和Git并在自己的电脑上安装。

回复

我来回复
  • 暂无回复内容